50 posts / 0 new
Last post
John Duncan's picture
Offline
Last seen: 3 days 2 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
Important notice - Internet Explorer users
English

All

After some investigation (and going through the upgrade process from 7 to 8 to 9 on my own machine), we have identified an issue for users in Internet Exporer 8 and 9 versions when replying to forum threads, where typed text does not display in the rich text editor (though it is actually recorded and will show, albeit with all those spelling mistakes intact) when you save the post.

This can be resolved by switching to 'compatibility mode' in IE.  The instructions for doing so can be found here:

http://support.microsoft.com/kb/956197

 

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

Red Dragon's picture
Offline
Last seen: 8 months 3 weeks ago
Joined: 09/01/2011 - 15:33
Posts: 192
RE: About the new site

I have had a great deal of problems attempting to reply to posts usine

I have a had a great deal of difficulty replying to posts using Internet Explorer (to the point that I have virtually given up now ). So far the only way I can is to disable rich-text...but as for posting album covers or anything else...seems those days are gone for me !!!
Disappointed to say the least and as far as switching to compatability mode is concerned...with all due respect it's not a solution to the problem for the many many users of the IE platform surely ??!!
I really hope this gets sorted out as for now I am primarily just surfing your forums...not even sure this will post or not...

Xanderzdad's picture
Offline
Last seen: 2 days 38 sec ago
Joined: 25/06/2008 - 20:23
Posts: 573
RE: About the new site

Google Chrome appears to work perfectly and most reviewers feel it as faster and safer then IE9.  Easy to install and great to use.

I've been using Chrome, Firefox and IE for quite a while but always end up using Chrome the most.  It even has an ad-blocker (although this does reduce WHF income stream!)

John Duncan's picture
Offline
Last seen: 3 days 2 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: About the new site

Red Dragon wrote:
as far as switching to compatability mode is concerned...with all due respect it's not a solution to the problem for the many many users of the IE platform surely ??!!

As that link shows, it's a problem acknowledged by Microsoft, and that's their solution.  You'll note that Firefox, Chrome and Opera don't seem to have problems with this website, nor do they have a concept of a 'compatibility mode' - primarily since they appear to be, well, compatible.

Once you set www.whathifi.com to compatibility mode, it's a one-hit fix; you don't need to keep doing it.

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

Red Dragon's picture
Offline
Last seen: 8 months 3 weeks ago
Joined: 09/01/2011 - 15:33
Posts: 192
RE: About the new site

Following the lead from xander above, I installed Google Chrome...and what a difference...faster, clearer text on this site and direct access to the forum page etc with smileys etc etc...brilliant. And thanks John for your help too... Smile

Anonymous
Anonymous's picture
RE: About the new site

Well i,ve just done what you suggested John and lo and behold i think it actually works. Well done, have a short one on me Wink even managed a smiley.

laserman16's picture
Offline
Last seen: 4 months 1 week ago
Joined: 23/11/2007 - 18:17
Posts: 2259
RE: About the new site

John Duncan wrote:

Red Dragon wrote:
as far as switching to compatability mode is concerned...with all due respect it's not a solution to the problem for the many many users of the IE platform surely ??!!

As that link shows, it's a problem acknowledged by Microsoft, and that's their solution.  You'll note that Firefox, Chrome and Opera don't seem to have problems with this website, nor do they have a concept of a 'compatibility mode' - primarily since they appear to be, well, compatible.

Once you set www.whathifi.com to compatibility mode, it's a one-hit fix; you don't need to keep doing it.

Yes, many thanks for your perseverance with this problem John, back on IE8 now and its fine. Smile :) Smile :) Smile :)

RodhasGibson's picture
Offline
Last seen: 2 months 6 days ago
Joined: 10/10/2008 - 18:32
Posts: 987
RE: About the new site

John Duncan wrote:

Red Dragon wrote:
as far as switching to compatability mode is concerned...with all due respect it's not a solution to the problem for the many many users of the IE platform surely ??!!

As that link shows, it's a problem acknowledged by Microsoft, and that's their solution.  You'll note that Firefox, Chrome and Opera don't seem to have problems with this website, nor do they have a concept of a 'compatibility mode' - primarily since they appear to be, well, compatible.

Once you set www.whathifi.com to compatibility mode, it's a one-hit fix; you don't need to keep doing it.

Is that a temporary fix John?As the microsoft site say its for the older websites.:bigsmile: Wink The marlboro lights must be going thro hell eh
TALON1973's picture
Offline
Last seen: 1 week 4 days ago
Joined: 26/05/2008 - 20:44
Posts: 206
RE: About the new site

Ok gone into compatibiity mode ... the strange thing is , ive always got promted in the past if i get a site with problems .... odd

 

coughs ... and it does says its not ms fault but the websistes lol Blum 3

gel's picture
Online
Last seen: 17 min 19 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13914
RE: About the new site

John Duncan wrote:

All

After some investigation (and going through the upgrade process from 7 to 8 to 9 on my own machine), we have identified an issue for users in Internet Exporer 8 and 9 versions when replying to forum threads, where typed text does not display in the rich text editor (though it is actually recorded and will show, albeit with all those spelling mistakes intact) when you save the post.

This can be resolved by switching to 'compatibility mode' in IE.  The instructions for doing so can be found here:

http://support.microsoft.com/kb/956197

 

 

So i need to go into this Compatibility mode in IE, i have had 2 or 3 attempts now and still can't find it.  It does not appear to be where it says it is for me,  I will keep trying.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

gel's picture
Online
Last seen: 17 min 19 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13914
RE: About the new site

 

 It is not there for me, under work offline it says windows update, not compatibility mode.

 

Cheers

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

laserman16's picture
Offline
Last seen: 4 months 1 week ago
Joined: 23/11/2007 - 18:17
Posts: 2259
RE: About the new site

Thegelman wrote:

 

 It is not there for me, under work offline it says windows update, not compatibility mode.

 

Cheers

Gel, for me I had to click on the tools button and its in the drop down menu. I also have a button for it between the the address bar and the refresh button.

gel's picture
Online
Last seen: 17 min 19 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13914
RE: About the new site

laserman16 wrote:

Thegelman wrote:

 

 It is not there for me, under work offline it says windows update, not compatibility mode.

 

Cheers

Gel, for me I had to click on the tools button and its in the drop down menu. I also have a button for it between the the address bar and the refresh button.

 

Hi mate, i am still not seeing it, any chance of a few more details?

 

Cheers

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

gel's picture
Online
Last seen: 17 min 19 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13914
RE: About the new site

 I am not entirely sure what internet explorer i am on, it might be 7, if that makes any difference.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

laserman16's picture
Offline
Last seen: 4 months 1 week ago
Joined: 23/11/2007 - 18:17
Posts: 2259
RE: About the new site

Thegelman wrote:

laserman16 wrote:

Thegelman wrote:

 

 It is not there for me, under work offline it says windows update, not compatibility mode.

 

Cheers

Gel, for me I had to click on the tools button and its in the drop down menu. I also have a button for it between the the address bar and the refresh button.

 

Hi mate, i am still not seeing it, any chance of a few more details?

 

Cheers

What version of IE are you using Gel?

There should be a button next to the refresh button.

Click the word "Tools" under the address bar and you should get a drop down menu.

David@FrankHarvey's picture
Online
Last seen: 13 min 55 sec ago
Joined: 27/06/2008 - 11:03
Posts: 11604
RE: About the new site

Any ideas if this is possible on an iPad too? I have to disable the Rich Text - no biggie, but would be nice to easily use italics and bold.

DavidF @FrankHarveyHiFi, Coventry.

"Long is the way, and hard, that out of hell leads up to light"

Pages

Log in or register to post comments