57 posts / 0 new
Last post
steve_1979's picture
Offline
Last seen: 19 hours 50 min ago
Joined: 14/07/2010 - 21:04
Posts: 3860
DougK wrote:

DougK wrote:

I sure hope this is a beta version

I think it might me what's known in the industry as 'Pre-Alpha'.

Hi-Fi - Yamaha RX-V667 > AVI DM5

Head-Fi - Epiphany Acoustics EHP-O2Di > Sennheisser HD700

Portable - Sony NWZ-A847 > Westone UM3x

BigH's picture
Offline
Last seen: 1 day 20 hours ago
Joined: 29/12/2012 - 12:31
Posts: 3568
Why phone and ipad. I have

Why phone and ipad. I have ipad can't even access the site on that.

Andy Clough's picture
Online
Last seen: 54 sec ago
Joined: 27/04/2004 - 16:13
Posts: 6721
wilro15 wrote:

wilro15 wrote:

Arrrrghh!  You have to do a Captcha word verification on every post.  Yuk

That's the Mollom spam filter kicking in, I'm looking into how we can change settings for regular, trusted posters.

Editor-in-Chief of What Hi-Fi? Sound and Vision and whathifi.com

gowiththeflow's picture
Offline
Last seen: 19 hours 18 min ago
Joined: 10/01/2009 - 20:55
Posts: 160
Total Rubbish!

The old web site needed a refresh, but it was the Forums that needed a major overhaul. I was all in favour of change, but what we see here is a complete pile of carp! This has to be one of the worst looking forums on the internet.

I showed it to my neighbour who is a web designer and has never seen the What HiFi site before. He burst out laughing and was shocked at how amaturish it looks.

 

professorhat's picture
Offline
Last seen: 5 days 6 hours ago
Joined: 28/12/2007 - 11:34
Posts: 11026
Is that the forum comparing

Is that the forum comparing equivalent of "my wife walked in from the other room and asked what I'd done with the hifi"?

Biggrin

The owls are not what they seem...

nopiano's picture
Offline
Last seen: 18 hours 44 min ago
Joined: 15/02/2009 - 19:25
Posts: 1467
professorhat wrote:

professorhat wrote:

Is that the forum comparing equivalent of "my wife walked in from the other room and asked what I'd done with the hifi"?

Biggrin

 Brilliant, prof!

It's the flickering and jumping that's irritatiing me.  And surely the font and spacing can be suitable for desktop, laptop, tablet and phone if the design is right?  No other site I use has this phone-style design showing when on my MacBook, and I use quite a few, including several with forums.

Krell CD and amp, Michell/Rega/Grado record player, Hitachi and Sony tuners, Nakamichi cassette, SBT streamer, Sonus faber spkrs.  Sony and Samsung BDP & TVs. Qobuz > iPad > AudioPro Allroom Air One

Mr Morph's picture
Offline
Last seen: 6 hours 59 min ago
Joined: 16/08/2010 - 10:22
Posts: 206
Richard Allen wrote:

Richard Allen wrote:

Don't think I'm gonna post here anymore due to the fact that this seems to be run by amateurs. God this site annoys me!!!!.

I gave up posting here some time ago, but still drop in to watch the chaos...  For a technology site it is embarrassing.

CDP-337ESD - MDS-JE520 - TU-1800DAB - Dacmagic 2i - PM66KI - LD50DMS

Vladimir's picture
Offline
Last seen: 2 hours 35 min ago
Joined: 26/12/2013 - 19:17
Posts: 1517
Gents?

Why not post criticism in a stoic manner so the developers can sort them out and not put on a tantrum? 

Unknw

B&W CM1 + FS-700/CM + Roksan Kandy K2 BT + Native Instruments TA2 + Commodore 64 Linear PSU + Audioquest Type 4

paddyb's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 03/03/2013 - 11:12
Posts: 153
Andy Clough wrote:

Andy Clough wrote:

paddyb wrote:

Anyone having difficulty browsing the new site using Firefox? I just get "page not found" on everything. Chrome is working fine.

I'm using Firefox paddyb and it's working fine. Obviously we've had to put a lot of redirects in place for pages from the old site, it may take a while for all those to work through. Can you give me a couple of examples of where you got 'page not found' and we'll take a look.

Hi Andy

I'm at work now so can't test it with Firefox anymore, but last night  it couldn't get any of the forum pages to load. Working fine on Chrome at work though. 

chrisr1718's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: 18/09/2009 - 08:49
Posts: 120
Andy Clough wrote:

Andy Clough wrote:

wilro15 wrote:

Arrrrghh!  You have to do a Captcha word verification on every post.  Yuk

That's the Mollom spam filter kicking in, I'm looking into how we can change settings for regular, trusted posters.

Why couldn't the old settings just be migrated across to the new site, as the signatures should've been. This re-design looks as if been done in a rush. Is it a beta version? 

chrisr1718's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: 18/09/2009 - 08:49
Posts: 120
Vladimir wrote:

Vladimir wrote:

Why not post criticism in a stoic manner so the developers can sort them out and not put on a tantrum? 

Unknw

'cos the re-design is rubbish, and the majority of people on here think the same!

chrisr1718's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: 18/09/2009 - 08:49
Posts: 120
gowiththeflow wrote:

gowiththeflow wrote:

The old web site needed a refresh, but it was the Forums that needed a major overhaul. I was all in favour of change, but what we see here is a complete pile of carp! This has to be one of the worst looking forums on the internet.

I showed it to my neighbour who is a web designer and has never seen the What HiFi site before. He burst out laughing and was shocked at how amaturish it looks.

 

+1

Vladimir's picture
Offline
Last seen: 2 hours 35 min ago
Joined: 26/12/2013 - 19:17
Posts: 1517
It appears to be a ready

It appears to be a ready template and they are having trouble merging it with the old database, connectivity and cross-device responsiveness. Yes, it is obviosly unfinished but I'm optimistic the WHF IT staff will improve upon it.

Also, they left a feedback button on the right side of the screen. You can grade the new design and leave comments. Why are we running two threads drowning in estrogen about the new design in the Hi-Fi forum section? 

B&W CM1 + FS-700/CM + Roksan Kandy K2 BT + Native Instruments TA2 + Commodore 64 Linear PSU + Audioquest Type 4

ID.'s picture
Offline
Last seen: 1 day 5 hours ago
Joined: 22/02/2010 - 13:12
Posts: 1511
Vladimir wrote:

Vladimir wrote:

It appears to be a ready template and they are having trouble merging it with the old database, connectivity and cross-device responsiveness. Yes, it is obviosly unfinished but I'm optimistic the WHF IT staff will improve upon it.

Also, they left a feedback button on the right side of the screen. You can grade the new design and leave comments. Why are we running two threads drowning in estrogen about the new design in the Hi-Fi forum section? 

Which reminds me. having trouble getting feedback through on the feedback form. It just freezes there loading for ages. maybe just busy ATM.

Also, we are missing the option to flag things as offensive. Nothing more satisfying than dobbing in someone for sexism, etc. Wink

At least I can now access the forums on Safari and Chrome on my Mac. While the experience feels poorly done on my iPhone, the forums, etc. aren't too bad on my computer. A little slow. The layout and the way things load could be smoothed out/polished a bit.

Stuff.

Vladimir's picture
Offline
Last seen: 2 hours 35 min ago
Joined: 26/12/2013 - 19:17
Posts: 1517
@ID.

@ID.

Both men and women have estrogen.  I-m so happy

B&W CM1 + FS-700/CM + Roksan Kandy K2 BT + Native Instruments TA2 + Commodore 64 Linear PSU + Audioquest Type 4

Pages

Log in or register to post comments