82 posts / 0 new
Last post
DRW-DVD's picture
Offline
Last seen: 10 months 3 days ago
Joined: 18/01/2014 - 19:22
Posts: 17
Created threads don't appear
English

I have the following problem:

When I create a new thread, the forum tells me that is was indeed created. And for a certain time, I can access the thread when I enter the direct URL. However, the thread doesn't appear in the list on the corresponding sub forum and some minutes later, not even the access with the URL is possible anymore. The thread was simply swallowed and it was never actually published, even though the forum tells me that it did publish it.

My own PC has Windows XP and I use Firefox. Now I'm on a Windows 7 PC, using Firefox as well, and when I wrote a thread in the "New members" section, it worked this time. It didn't work on my own PC several times yesterday.

How can I post threads from my other PC, i.e. the Windows XP PC?

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Created threads don't appear

Sorry for the trouble you're having - our spam filter is being quite...exuberant at the moment so a lot of stuff is being moderated where it has no need to be.  I've added you to the trusted user group (since you seem like a trustworthy chap/ess) which avoids the filter altogether, so hopefully you should be sorted.

Oh, and welcome to the forum Smile

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

DRW-DVD's picture
Offline
Last seen: 10 months 3 days ago
Joined: 18/01/2014 - 19:22
Posts: 17
RE: Created threads don't appear

Thanks a lot.

 

What I don't understand though: Why does it look like the thread is actually created instead of showing a warning like "Your thread was rejected due to suspicion of spam"?

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Created threads don't appear

Mollom moves in mysterious ways... :-o

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

laserman16's picture
Offline
Last seen: 3 months 2 weeks ago
Joined: 23/11/2007 - 18:17
Posts: 2259
RE: Created threads don't appear

John Duncan wrote:

Mollom moves in mysterious ways... :-o

Wasn't he in Lord of the Rings.?  Smile

The_Lhc's picture
Offline
Last seen: 12 hours 14 min ago
Joined: 16/10/2008 - 13:23
Posts: 13100
RE: Created threads don't appear

laserman16 wrote:

John Duncan wrote:

Mollom moves in mysterious ways... :-o

Wasn't he in Lord of the Rings.?  Smile

You're thinking of Mandalf.

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Created threads don't appear

The_Lhc wrote:

laserman16 wrote:

John Duncan wrote:

Mollom moves in mysterious ways... :-o

Wasn't he in Lord of the Rings.?  Smile

You're thinking of Mandalf.

A Mandalf, earlier today:

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Created threads don't appear

In other news, this is the second reported incident today - am investigating...

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

spiny norman's picture
Offline
Last seen: 1 day 11 min ago
Joined: 14/01/2009 - 12:49
Posts: 1029
RE: Created threads don't appear

John Duncan wrote:
A Mandalf, earlier today

Surely that's a manbag?

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Created threads don't appear

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

spiny norman's picture
Offline
Last seen: 1 day 11 min ago
Joined: 14/01/2009 - 12:49
Posts: 1029
RE: Created threads don't appear

John Duncan wrote:
No, he's just really good at French.

So a sac homme, then?

plastic penguin's picture
Offline
Last seen: 8 hours 26 min ago
Joined: 28/04/2008 - 10:56
Posts: 16838
RE: Created threads don't appear

Strangely, I know what Mollom is. They look beautiful when in full bloom.

(I'm off out the front door)

Amp; CDP; Turntable; Tuner; Speakers

Callum J's picture
Offline
Last seen: 2 months 1 week ago
Joined: 18/11/2013 - 20:54
Posts: 53
RE: Can't post new forum topic.

Hi,

I am having problems posting a new forum topic in the Hifi section. I submit my post, all appears fine, and has been created....and then nothing!Now i seem to have activated the spam filter, and things are even worse.

What can be done about this problem?

Thanks....Callum.

John Duncan's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Can't post new forum topic.

Try now?

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

Callum J's picture
Offline
Last seen: 2 months 1 week ago
Joined: 18/11/2013 - 20:54
Posts: 53
RE: Created threads don't appear

That's it sorted....thanks!

 

bellyshere's picture
Offline
Last seen: 7 months 3 weeks ago
Joined: 28/01/2014 - 15:56
Posts: 18
RE: Created threads don't appear

Mine won't show either. Im not a spam.  Smile

Pages

Log in or register to post comments